Found a Bug? | Have a suggestion?

Did you find a bug or some other problem with the site?

Asked 1824 day 16 h | Viewed 12680 times | Updated 1806 day 11 h |

- 0 +

Gravatar photo Recording Questions

We really want the website to run as best as possible but we're aware that things go wrong from time-to-time.

If you come across a bug, spelling error, or just something that doesn't look right...let us know.  We'd love to hear about it.

We'll even give a special award to each member who posts a confirmed bug here

Please visit our suggestions and feedback page if you have an idea or suggestion for the site.

25 Answers

  1. Answered: 1800 day 0 h (1) | Permalink

    - 1 +

    Gravatar photoCertain Sparks

    Seemed to have a problem getting the layout of one of my posts right. I tried using HTML but it didn't work. I gave up and the text appeared in one big blurb.

    Another post formatted just fine.

     

    • We seem to be having a bit of a problem with text tool we're using. I'm hoping I can get it fixed-up soon. Thanks for the bug! You win the first bug award!

      Recording Questions | Aug 26 at 02:08

    Add a Comment
  2. Answered: 1799 day 8 h (1) | Permalink

    - 1 +

    Gravatar photoDaniel Kushner

    When you click on the number assiciated with a member it just takes you to the top of the screen you are already looking at. For example, if I click on the (40) next to Mcsmooth, I get taken to the top of the page. It's not clear what the nubmers are, but I think it's too look at the rewards?

    • Thanks for taking the time to let us know...I"m all over it! You get the second bug-hound award!

      Recording Questions | Aug 27 at 12:08

    Add a Comment
  3. Answered: 1798 day 20 h (1) | Permalink

    - 1 +

    Gravatar photoCertain Sparks

    Clicking on my member name either on the new members  area or @ the top of the page or the side open the following error page: 

    http://recordingquestions.com/profile/12

    Oops! An Error Occurred The server returned a "500 Internal Server Error".

    Back to previous page

    • I managed to break something last night...but, it should be fixed now!

      Recording Questions | Aug 28 at 08:08

    Add a Comment
  4. Answered: 1798 day 4 h (1) | Permalink

    - 1 +

    Gravatar photoAutoAxon

    When I click my name in the upper right to go to my profile, I get a 500 server error.

    Add a Comment
  5. Answered: 1786 day 9 h (1) | Permalink

    - 1 +

    Gravatar photoDaniel Kushner

    Sometimes when I want to post, I now get the  Oops! An Error OccurredThe server returned a "500 Internal Server Error".

    Add a Comment
  6. Answered: 1782 day 10 h (1) | Permalink

    - 1 +

    Gravatar photoDanny Gallagher

    500 Internal Server Error

     

    getting the same error as the lovely chaps here.

    • I think have this one resolved now...thanks for reporting it!!!

      Recording Questions | Sep 17 at 03:09

    Add a Comment
  7. Answered: 1777 day 12 h (1) | Permalink

    - 1 +

    Gravatar phototheclyde

    Site is not very blackberry friendly :(

    • Thanks for the feed back, we hope to make it look good on mobile phones soon.

      Recording Questions | Sep 17 at 03:09

    Add a Comment
  8. Answered: 1746 day 8 h (1) | Permalink

    - 1 +

    Gravatar photoTrying Todelete

    For some reason it won't let me leave a comment now - I was able to last week Farley Crabgrass

    • It looks like what you did was created a new account and your new account does not have enough experience points to add a comment.

      Recording Questions | Oct 18 at 07:10

    Add a Comment
  9. Answered: 1745 day 2 h (1) | Permalink

    - 1 +

    Gravatar photoPablo Santiago

    I can't post a question because :

    There are a few errors you must fix before submitting your question:

  10. The characters you entered did not match the image, please double check them.
  11. but there is no characters entered and there is no dialog or image to do it.

    • The changes are up, and it "should" fix the problem. Only 1 question can be asked every 2 minutes if you have less than 100 points. Let me know if you see any other problems. Thanks!

      Recording Questions | Oct 20 at 01:10

    Add a Comment
  12. Answered: 1738 day 13 h (1) | Permalink

    - 1 +

    Gravatar photoEric Dahl

    my avatar doesnt come up from gravatar

    • It should show up now. There must have been some strange caching issue with your particulat Gravatar. Thanks for letting us know!

      Recording Questions | Oct 26 at 02:10

    Add a Comment
  13. Answered: 1687 day 18 h (1) | Permalink

    - 1 +

    Gravatar photoSonic Ingenuity

    On the questions pages, the Join Now link has 2 '.' before the url. (www..rec) and that causes an error when logging in.

    • Thanks for finding that! I've fixed it...should work now.

      Recording Questions | Dec 16 at 11:12

    Add a Comment
  14. Answered: 1683 day 5 h (3) | Permalink

    - 1 +

    Gravatar photoJay Moore

    I've submitted two gear reviews and I don't appear to have gotten the award for that...although I will admit they do happen to be pieces of gear I added. If that's the reason that's fine, if not, not sure what's going on.

    • I'll check into that...thanks.

      Recording Questions | Dec 20 at 08:12

    • Yeah, I made a mistake. There are two types of awards for reviews one for submitting a site review link, and one for submitting a user review. I somehow flipped to two and it was awarding you the wrong one. I made the change and by the time I finish writing this the system should have corrected it's self...thanks again! Oh, and now you have the "bug hound" award, for finding a confirmed bug!

      Recording Questions | Dec 20 at 08:12

    • haha...i'm not really doing things for the awards...i just happened to have noticed a bug when part of me got award hungry. the awards are just a nice number to look at, and hey, it did find a bug...so i guess it worked out :)

      Jay Moore | Dec 21 at 06:12

    Add a Comment
  15. Answered: 1654 day 17 h (1) | Permalink

    - 1 +

    Gravatar photoTom Drinkwater

    there should be an option to upload an image of new gear from your own computer. essential if you want original pics that users take, rather than copyrighted commercial ones.

    • Thanks for the feedback Tom. I do agree with you and it's on my list of things to do, hopefully sooner rather than later!

      Recording Questions | Jan 18 at 02:01

    Add a Comment
  16. Answered: 1624 day 2 h (3) | Permalink

    - 1 +

    Gravatar photoOrlando20i2

    Whenever I type a gear company in unless I click the scroll link, the bar just turns into the HTML of the link of the destination I am trying to reach. I tried it on Chrome and Explorer and I get the same results

    • Cool, thanks for the info. I'm trying to fix that issue.

      Recording Questions | Feb 17 at 10:02

    • I made a fix to the gear search...let me know it works for you now. You also have the bug-hound award that you only get for find a bug...Thanks!

      Recording Questions | Feb 18 at 03:02

    • Works perfectly now!

      Orlando20i2 | Feb 22 at 09:02

    Add a Comment
  17. Answered: 1549 day 20 h (2) | Permalink

    - 1 +

    Gravatar photoEraproof

    my avatar doesnt come up from gravatar

    • Did you just change it? Sometimes it can take a day for the Gravatar images to show up since they get cached. I will keep an eye on it the few days.

      Recording Questions | May 03 at 10:05

    • I managed to get it to display again...thanks for the heads up.

      Justin Vencel | May 07 at 10:05

    Add a Comment
  18. Answered: 1176 day 6 h (1) | Permalink

    - 1 +

    Gravatar phototnjsax

    When I view my 'profile' page, my studio is missing many of the pieces of gear I added some time back. No big deal right? So I clicked the "Add to your studio" link and I get a screen that tells me "Sorry, we can't find any gear" for all the categories. So then I manually searched for a few of the items that were missing from my studio to re-add them. When I pulled up each item, the star was already checked gold and the page claimed that "I own this" piece of gear. Only glitch I've come across so far!

    Add a Comment
  19. Answered: 962 day 13 h (1) | Permalink

    - 1 +

    Gravatar photoAstral Plane Studios

    There's a problem with the twitter module. My username and password are correct however it's not validating correctly so it can't connect.

    Add a Comment
  20. Answered: 1385 day 11 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    Login or Sign Up button's text gets pushed to next line - Firefox 3.6.10, no default font settings changes or anything. I also believe in containing ads to sidebars and keeping the content area for content only. Otherwise, great site!

  21. Answered: 901 day 0 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    If only there were more cleevr people like you!

  22. Answered: 719 day 5 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    You saved me a lot of hsasle just now.

  23. Answered: 719 day 2 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    That hits the trgaet dead center! Great answer!

  24. Answered: 718 day 5 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    That takes us up to the next level. Great potsing.

  25. Answered: 717 day 16 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    GtM4ig , [url=http://jhsnaljputgf.com/]jhsnaljputgf[/url], [link=http://kjtcdectqota.com/]kjtcdectqota[/link], http://dbxsqqlaoucy.com/

  26. Answered: 717 day 2 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    arSwFH jjthgxpnqnzi

  27. Answered: 578 day 13 h (0) | Permalink

    - 0 +

    Gravatar photoguest

    When I try to log on, the website always goes blank and cannot do anything.

Answer this question

(If you are simply responding and not posting an answer, consider leaving a comment instead)

You are currently not signed-in! You can still post this answer but you will not receive credit for it.
Sign In Now!

Not the answers you're looking for? Try asking your own question.